Product Support

CommandCenter Secure Gateway

Version 6.0.0

Updated on May 6, 2014
With OpenSSL Heartbleed fix

Version 6.0 does not support the first generation Dominion KX devices. These devices must be removed from CC-SG management before the upgrade.

CC-SG Virtual Appliances no longer support the use of the Flexera license server. If you are using this, please contact Raritan Technical Support to get new license files.

« View all Support Files
Account Log-in

Forgot your password?

Stay Informed

If you would like to receive a notification when this product is updated, signup below:

Need more help?

Contact Raritan Support
(800) 724-8090
.(JavaScript must be enabled to view this email address)