Product Support

PX3

Version 3.0.4 Generally Available (GA)

November 10, 2014

Release Abstract:
Caution: Only Power IQ releases 4.2 and higher are compatible with PX3.0.4.

This release contains some critical security fixes found after the Open SSL Heartbleed vulnerability (CVE-2014-0160) which was fixed in PX2.5.30. PX3.0.4 contains fixes for the Poodle and SRTP vulnerabilities. Therefore, ALL customers are recommended to upgrade to this release immediately. The Raritan PX2.x and 3.x firmware releases are NOT vulnerable to the Shellshock - BASH bugs (multiple CVEs). This firmware release is for General Availability (“GA”) on all existing Raritan PXE, PX2 and PX3 models, transfer switches (PX3TS-1875R and PX3TS-1876R) and BCM-24xx units. Use the User Guide for PX3.0.0.

Firmware and Release Notes
Documentation
SNMP
Tools and Driver
JSON-RPC Bindings
Additional Documentation
« View all Support Files
Account Log-in

Forgot your password?

Stay Informed

If you would like to receive a notification when this product is updated, signup below:

Need more help?

Contact Raritan Support
(800) 724-8090
.(JavaScript must be enabled to view this email address)